EC-CUBE4系のプラグインがインストールできない!

Gutenbergを愛せない…

EC-CUBE4系でプラグインを入れようと、いつものようにオーナーズストアで購入して…と、これまでやってきてた手順ですすめていくと、プラグインのダウンロードのとこに、「インストールについて」と、リンクが

クリックすると、どうやら今度からインストールは「EC-CUBE内の管理画面からやって!」とのこと

WPみたいになったのね、と管理画面から入れたいプラグインを検索し、設定しようとすると、「システムエラー」!!

オーナーズストアからも入れられず、EC-CUBEの管理画面からも入れられず…

インストールについて」に書いてある、インストールNGだった場合はあーだのこーだのを見たものの、ひっかかりそうなところがない(と思った)

そこで大Googleさんにお伺いをたてたところ、PHPのバージョンが、最新じゃなくて「 7.1.28 」くらいに落とすと大丈夫とのお告げ

で、PHPのバージョンをおとしてみる

OK!

無事プラグインがインストールできました♪

Leave a Reply

Your email address will not be published. Required fields are marked *